Jump to content

Change
Photo

1.12 update bug report


  • This topic is locked This topic is locked
20 replies to this topic

#1
basicmark

basicmark

    Advanced Member

  • Administrators
  • 1,674 posts
  • basicmark

Please post any issues you find after the 1.12 update in this thread and the server admin team will work to resolve the issue as quickly as possible :).



#2
~❤ Elli ❤~

~❤ Elli ❤~

    Advanced Member

  • LifeVIP
  • 35 posts
  • Ellibear
  • Ellibellbear
  • elaine_munro20

text doesnt come up in chat to say you have voted so you dont know whether you have been paid or not



#3
basicmark

basicmark

    Advanced Member

  • Administrators
  • 1,674 posts
  • basicmark
Thanks for the report, the voting issue should be fixed now :).

#4
~❤ Elli ❤~

~❤ Elli ❤~

    Advanced Member

  • LifeVIP
  • 35 posts
  • Ellibear
  • Ellibellbear
  • elaine_munro20

there is an issue with the auction system when we bid it either says we dont have enough money or when we can bid it puts our names instead of a amount.



#5
etsi_wahuhi

etsi_wahuhi

    Advanced Member

  • Moderators
  • 175 posts
  • etsi_wahuhi
  • LocationTexas

The auction seems to have locked up.......  when doing /auc info, it shows an auction in progress when there isn't one.  Also showing a negative amount of time the auction has been running.  It also prevents the last bidder from warping to spawn whether by doing /spawn or by tpa request.



#6
Luca.

Luca.

    Advanced Member

  • Members
  • 244 posts
  • LucaTheJackal
  • LegoCraft99, LucarioOfAura
  • LocationKalos

Tried to make cakes with fast craft, but lost the buckets and the items I used to make it, with no cakes givin to me.


"I see now that the circumstances of ones birth is irrelevant. It is what you do with the gift of life that determines who you are." -Mewtwo

 

“We do have a lot in common. The same air, the same Earth, the same sky. Maybe if we started looking at 
what's the same instead of always looking at what's different, ...well, who knows? -Meowth


#7
basicmark

basicmark

    Advanced Member

  • Administrators
  • 1,674 posts
  • basicmark

The auction plugin is currently causing issues and so has had to be disabled until we can find a fix for it.



#8
Zilithzan

Zilithzan

    Advanced Member

  • Moderators
  • 753 posts
  • Zilithzan
  • LocationTexas

Went to sell back to admin shops with my iron ore and my ore was taken but no message of "you have sold...." appeared and I can't tell if I was given the ember for it or not.

 

Also dymap was acting weird with constantly refreshing the map on my screen not even a full second between refreshes during the downtime of the server restart.


Posted Image

#9
etsi_wahuhi

etsi_wahuhi

    Advanced Member

  • Moderators
  • 175 posts
  • etsi_wahuhi
  • LocationTexas

Adding to Zilithzan's above....

 

I tested it by selling back 32 iron.  When selling the message "Notice: That Private Sign is locked by Airglow26" comes up.......No acknowledgement of a sale.  However, it did give me ember minus a tax of course.  :)



#10
VeritasLuxMea

VeritasLuxMea

    (╯°□°)╯︵ ┻?┻

  • Administrators
  • 763 posts
  • VeritasLuxMea
  • veteranmina
  • veteranmina

FastCraft has been disabled due to compatibility issues with 1.12. Checking for plugin update status.


Veritas Vos Liberabit (Latin for “If you abide in My word, you are truly disciples of Mine; and you shall know the truth, and the truth shall make you free.?), John 8:32.

buymeacoffee.png

Will you buy me a drink? So far Astroseek and Coalpa have!


#11
missatessatessy

missatessatessy

    Advanced Member

  • LifeVIP
  • 323 posts
  • missatessatessy
  • LocationEarth

Uhh, well I can do this: http://i.imgur.com/XqLCuIa.jpg

Will explain further in a pm, not publicly.


ix5jE4a.png
Team Adabubadatta :)
Mayor of Sparkland


#12
basicmark

basicmark

    Advanced Member

  • Administrators
  • 1,674 posts
  • basicmark

* floAuction has been fixed



#13
IppoIkki

IppoIkki

    Newbie

  • LifeVIP
  • 4 posts
  • IppoIkki

Frozen Mob Spam Issue

 

I've submitted a modreq  but this post gives more details.

 

Yesterday missatessatessy reported being swamped by random mobs spawning in her area and not despawning. I visited missa this morning to see this for myself. After returning home I found that I was having the same problems:

 

  • Random mobs spawn rapidly around me. Not sure how many but looked like several dozen.
  • The mobs are inert and cannot be killed
  • The mobs seem to spawn wherever I go i.e. it is not restricted to my region
  • Geostar13 noticed that the mobs despawned when I logged out. They began to reappear when I logged on again.
  • Normal active mobs still spawn at night

 

Initially when the problem occurred I was on the 1.12 client but after the server had been updated to allow 1.12.1 clients. I re-logged with the 1.12.1 client but there was no change. Missa's problem started before the 1.12.1 server side update. I'm not sure what client she was using.

 

========================

 

Update after daily reset

 

I've logged on after the reset (using 1.12.1 again) and found that the problem has disappeared for now. I don't know if missa's problem is resolved.


Edited by IppoIkki, 08 August 2017 - 05:45 PM.


#14
etsi_wahuhi

etsi_wahuhi

    Advanced Member

  • Moderators
  • 175 posts
  • etsi_wahuhi
  • LocationTexas

Auction still has a malfunction.  When players go to up the bid they get a message that they don't have enough ember.....but they do have the ember.  It seems it is only accepting the first bid.



#15
merikt

merikt

    Newbie

  • Members
  • 2 posts
  • merikt

I'd like to report that there is a bug related to minecarts. Usually when minecart meets cactus, minecraft breaks. It works this way everywhere except protected areas, where minecart stack shaking at front of spiky plant.

 

If you can, please fix it. :D



#16
~❤ Elli ❤~

~❤ Elli ❤~

    Advanced Member

  • LifeVIP
  • 35 posts
  • Ellibear
  • Ellibellbear
  • elaine_munro20

the auction is still bugging out even though people have enough ember it keeps saying they dont have enough to bid



#17
missatessatessy

missatessatessy

    Advanced Member

  • LifeVIP
  • 323 posts
  • missatessatessy
  • LocationEarth

Frozen Mob Spam Issue

 

I've submitted a modreq  but this post gives more details.

 

Yesterday missatessatessy reported being swamped by random mobs spawning in her area and not despawning. I visited missa this morning to see this for myself. After returning home I found that I was having the same problems:

 

  • Random mobs spawn rapidly around me. Not sure how many but looked like several dozen.
  • The mobs are inert and cannot be killed
  • The mobs seem to spawn wherever I go i.e. it is not restricted to my region
  • Geostar13 noticed that the mobs despawned when I logged out. They began to reappear when I logged on again.
  • Normal active mobs still spawn at night

 

Initially when the problem occurred I was on the 1.12 client but after the server had been updated to allow 1.12.1 clients. I re-logged with the 1.12.1 client but there was no change. Missa's problem started before the 1.12.1 server side update. I'm not sure what client she was using.

 

========================

 

Update after daily reset

 

I've logged on after the reset (using 1.12.1 again) and found that the problem has disappeared for now. I don't know if missa's problem is resolved.

 

This was fixed for a while, but is now happening again at my home and in a 1000m radius around my home.


ix5jE4a.png
Team Adabubadatta :)
Mayor of Sparkland


#18
AllieBabyButt

AllieBabyButt

    Newbie

  • Members
  • 2 posts
  • CommanderAlice
  • LocationOklahoma, United States

I have also encountered the frozen mob glitch, and I have a recording of it. Here is the link:

https://youtu.be/XLUZGBOywJs


Edited by AllieBabyButt, 21 August 2017 - 11:37 PM.

~Commander Alice


#19
Random

Random

    The Man of Many Fives

  • Moderators
  • 1,068 posts
  • VelociRandom
  • Randomness55555
  • LocationThe Apples Incorporated Headquarters

Using '/msg <player>' to join the private chat channel seems to be broken, forcing the player to talk in some sort of [world] channel.


mYVraRO.png


#20
missatessatessy

missatessatessy

    Advanced Member

  • LifeVIP
  • 323 posts
  • missatessatessy
  • LocationEarth

Frozen mob glitch comes and goes, is never properly fixed.


ix5jE4a.png
Team Adabubadatta :)
Mayor of Sparkland





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users